TNG Live keeps losing its licence/activation

All Topaz related discussions

Moderator: Luanda_Junzi

TNG Live keeps losing its licence/activation

Postby brandjohan » Wed Sep 18, 2019 4:34 pm

We have a TNG Live install connected to our Mitel 3300.

The install keeps on losing its Activation. The installation is running on its own dedicated virtual server in a production environment which never gets disconnected from the internet.

How do I re-activate and stop this from happening?
brandjohan
 
Posts: 3
Joined: Mon Sep 11, 2017 5:01 pm

Re: TNG Live keeps losing its licence/activation

Postby Belinda Frick » Tue Nov 05, 2019 10:27 am

Dear Johan

Apologies for delay in response.
The TNG ticket was logged under Discontinued System TOPAZ.

Please go to the Activation page and click on the REGISTER/ACTIVATE button.
Top left will display the status.

If successful the full version will run, else the will be locks on some of the features.
Please advise.
Belinda Frick
 
Posts: 3755
Joined: Fri Nov 12, 2010 4:25 pm

Re: TNG Live keeps losing its licence/activation

Postby brandjohan » Tue Nov 05, 2019 12:08 pm

Belinda Frick wrote:Dear Johan

Apologies for delay in response.
The TNG ticket was logged under Discontinued System TOPAZ.

Please go to the Activation page and click on the REGISTER/ACTIVATE button.
Top left will display the status.

If successful the full version will run, else the will be locks on some of the features.
Please advise.


Thanks - This is however the issue. The system is sitting in a "Not Registerd" state at the moment. It would be activated but then just loose its activation on its own
brandjohan
 
Posts: 3
Joined: Mon Sep 11, 2017 5:01 pm


Return to Topaz

Who is online

Users browsing this forum: No registered users and 1 guest

cron