TNG Live keeps losing its licence/activation

All Topaz related discussions

Moderator: Luanda_Junzi

TNG Live keeps losing its licence/activation

Postby brandjohan » Wed Sep 18, 2019 4:34 pm

We have a TNG Live install connected to our Mitel 3300.

The install keeps on losing its Activation. The installation is running on its own dedicated virtual server in a production environment which never gets disconnected from the internet.

How do I re-activate and stop this from happening?
brandjohan
 
Posts: 4
Joined: Mon Sep 11, 2017 5:01 pm

Re: TNG Live keeps losing its licence/activation

Postby Belinda Frick » Tue Nov 05, 2019 10:27 am

Dear Johan

Apologies for delay in response.
The TNG ticket was logged under Discontinued System TOPAZ.

Please go to the Activation page and click on the REGISTER/ACTIVATE button.
Top left will display the status.

If successful the full version will run, else the will be locks on some of the features.
Please advise.
Belinda Frick
 
Posts: 3791
Joined: Fri Nov 12, 2010 4:25 pm

Re: TNG Live keeps losing its licence/activation

Postby brandjohan » Tue Nov 05, 2019 12:08 pm

Belinda Frick wrote:Dear Johan

Apologies for delay in response.
The TNG ticket was logged under Discontinued System TOPAZ.

Please go to the Activation page and click on the REGISTER/ACTIVATE button.
Top left will display the status.

If successful the full version will run, else the will be locks on some of the features.
Please advise.


Thanks - This is however the issue. The system is sitting in a "Not Registerd" state at the moment. It would be activated but then just loose its activation on its own
brandjohan
 
Posts: 4
Joined: Mon Sep 11, 2017 5:01 pm

Re: TNG Live keeps losing its licence/activation

Postby Belinda Frick » Thu Mar 05, 2020 2:12 pm

Dear Johan

As discussed, please attached the following:

tng.log for the date you last did the activation
tng.ini
screenshot of ipconfig
Belinda Frick
 
Posts: 3791
Joined: Fri Nov 12, 2010 4:25 pm

Re: TNG Live keeps losing its licence/activation

Postby brandjohan » Thu Mar 05, 2020 2:16 pm

Belinda Frick wrote:Dear Johan

As discussed, please attached the following:

tng.log for the date you last did the activation
tng.ini
screenshot of ipconfig



Please see attached required info.
You do not have the required permissions to view the files attached to this post.
brandjohan
 
Posts: 4
Joined: Mon Sep 11, 2017 5:01 pm

Re: TNG Live keeps losing its licence/activation

Postby Belinda Frick » Thu Mar 05, 2020 2:40 pm

Dear Johan

Thank you.

Cipla Medpro showed on our license manager and has been activated.

Please monitor if it stays active, and contact Support if any issues.
If any errrors with activation, it will be logged in the tng.log file.
The attached file has the normal entries for successful connection.

Please follow the same activation procedure for the other TNGs and advise once done.
I will then let Admin also activate them.
Belinda Frick
 
Posts: 3791
Joined: Fri Nov 12, 2010 4:25 pm

Re: TNG Live keeps losing its licence/activation

Postby Belinda Frick » Thu Mar 05, 2020 3:06 pm

Dear Johan

Thank you for completing the activation for Medpro.

Please enable alarms and setup a daily scheduled report to help with monitoring.
If it looses activation again, I will need the same files to investigate.

As discussed, please check if other branches also needs activation and advise me once you did the activation to send instruction to our license manager. Admin must the activate it whereafter you must click on the activation in TNG again.
Belinda Frick
 
Posts: 3791
Joined: Fri Nov 12, 2010 4:25 pm


Return to Topaz

Who is online

Users browsing this forum: No registered users and 1 guest

cron